wanwan2811

フォーラムへの返信

17件の投稿を表示中 - 1 - 17件目 (全17件中)
  • 投稿者
    投稿

  • wanwan2811
    参加者

    Tikiさん

    お世話になっています。

    jtakayan さんの「ASIOドライバの初期化失敗について」の投稿を参考に、ウィルスバスターの例外設定を追加したところ、見事に解決しました。

    いろいろとご面倒をおかけして申し訳けありませんでした。

    jtakayan さん、ありがとうございました。


    wanwan2811
    参加者

    Tikiさん

    お世話になっています。

    ASIOドライバーの再インストールを試みました。

    4.12.0そして4.12.1の順に試してみましたが、#7129で送信したときと全く同じ状況となりました。

    今のところ、4.12.0では正常に動作しますので、当面はこれを使っていこうと思います。

     


    wanwan2811
    参加者

    Tikiさん

     

    お世話になっています。

    今、新バージョンを試してみたのですが、「ハングアップを検出しました」が2回出た後、「初期化に失敗しました」に変わり、後は何回リトライしても同じ状況です。

    以上、よろしくお願いします。


    wanwan2811
    参加者

    Tikiさん

    #7124でのご質問に答えていないことがあることに気が付きましたので、付記します。

    「~再起動してください」というメッセージの件ですが、

    その時は「~再起動します」という能動的なメッセージで、実際にTuneBrowserが終了して、自動的に再起動し、

    そのあとは、正常に再生できました。(ただし現在は再現できない)

    このあたりはウィルスバスターの更新とも微妙に関連しているかも…。

    以上よろしくお願いします。

     


    wanwan2811
    参加者

    お世話になっています。

    状況を整理するために、再度、(4.12.0)及び(4.12.1)の順にインストールして試してみました。

    (4.12.0)

    #7036でお知らせしたように、数回立ち上げを試してみたのですが、問題なく再生できました。

    この後、使い続けると、#7114でお知らせしたように、再発するかもしれません。

    今後は、(4.12.0)を使い続けたいと思います。

    (4.12.1)

    再生ボタンをクリックすると「デバイスの初期化に失敗しました」との表示が出て、再生できません。

    何回か試しましたが同じ状態です。

    その時の詳細情報を送ります。

     

    なお、「再起動します」のメッセージは、(4.12.0)で最初に初期化に関するエラーが出た時に、何回か再生をリトライしているときに発生したもので、現在は今のところ再現できません。

    以上分かりにくくてすみませんが、よろしくお願いします。

    Attachments:

    wanwan2811
    参加者

    おはようございます。

    表示は以前と同じです。

    でも、以前(4.12.0)は、何回も繰り返すと、再起動しますという表示が出て、再起動して、その後は再生ができました。

    先行版(4.12.1)では、何回トライしても、再起動されずに、結果として再生ができませんでした。

    なお、TuneBrowserは64bit版です。

    よろしくお願いします。


    wanwan2811
    参加者

    お世話になります。

    この件、ウィルスバスターとの関連かどうかが分かりませんが、4.12.0でも再発をしましたので、4.12.1の先行版に変えたところ、常に初期化に失敗し、全く再生ができなくなりました。

    そこで、現在は、4.11.5に戻し、問題なく再生しています。

    私は特に最新バージョンにする必要もないのですが、時間が取れましたら対応をお願いします。

    こちらの環境に関する情報が必要でしたら、何なりと申し付けください。


    wanwan2811
    参加者

    お世話になっています。

    この件、昨日から2回ほどウィルスバスターに自動更新が入りました。

    その結果、3~4回ほど、TuneBrowserの立ち上げ、終了を繰り返したのですが、今のところエラーは出なくなりました。

    ウィルスバスター側で何らかの対処が行われたようです。

    また、更新が行われると再発するかもしれませんが、

    しばらく、これで様子を見たいと思います。

     

    ご対応ありがとうございました。


    wanwan2811
    参加者

    追加で状況報告します。

    「起動時に初期化する」を「NO」にして最初の一回目の立ち上げでは、問題なく動作しましたが、一旦、終了して、再度立ち上げ、再生をすると、やはり同じ現象が出ます。

    そこで、再び、設定で「起動時に初期化する」を「YES」にして、再生をかけると、「致命的なエラーが出たので、TuneBrowserを再起動します」と表示され、再起動後は、終了しない限り、正常に動作します。

    以上、よろしくお願いします。


    wanwan2811
    参加者

    ご指摘の通り、ウィルスバスターを使っています。

    最近、半自動で、大幅なバージョンアップがされました。

    もう一度、現象を確認したのですが、D/Aコンバーターの電源を入れておいて、TuneBrowserを立ち上げると、

    それだけで「ドライバーの初期化中にハングアップを検出しました」と表示されます。

    また、設定で、「起動時に初期化する」を「NO」とすると、問題なく立ち上がり、再生できます。

    今までは、「起動時に初期化する」を「YES」として、問題なく再生で来ていたので、この点で何か

    変化があったのでしょうか。

    あるいは、ウィルスバスター側の問題でしょうか。

    「起動時に初期化する」を「NO」として使っていても問題なければ、このままとします。


    wanwan2811
    参加者

    Tiki様

    4.3.1の先行版で、問題が解決しました。
    ありがとうございました。


    wanwan2811
    参加者

    Tiki様

    こちらでも、1351(正常)以降を順次調べたところ、1352以降のすべてで、状況が発生しました。

    原因が分かったようですので安心しました。
    ご連絡いただき次第、こちらでも確かめます。
    ありがとうございました。


    wanwan2811
    参加者

    おはようございます。

    状況をもう少し詳しくお知らせします。
    アルバム全体をRAMDecodeすると、リレー音が出ないことが分かりましたので、自動モードにして、
    RAMDecodeの最大メモリサイズを6,000MBに指定しています。
    そうすると、60分前後のアルバムが1枚そっくりRAMDecodeされます。
    すなわち、
    アルバムが、A,B,C,D,E,Fという楽曲で構成されている場合、
    Aから再生を開始すると、A→B→C→D→E→Fという順序で再生されます。
    この状態で、→ の場所で、1531ではリレー音が発生しませんが、4.3.0の正式版では、リレー音が発生します。
    また、Bの途中で、Cにスキップさせたり、再生を停止したりすると、どちらの場合も、リレー音が発生します。
    アルバムが60分以上あり、メモリに入りきらない場合は、当然、一曲ごとのRAMDecodeとなり、どちらの場合も、
    リレー音が発生します。

    以上が、発生状況です。

    本日、以前のバージョンで試してみて、結果を送信します。
    よろしくお願いします。


    wanwan2811
    参加者

    Tiki様

    早々の返信ありがとうございます。

    現在、すべてのアルバムを、(.dsf:5.6GHZ)のDSDネイティブで聴いていますので、サンプルレートや変調方式などの
    条件は変わっていません。
    同じアルバムをバージョンを変えて聴くと発生するという現象です。
    間違いなく1352以降で発生するのかというと、このあたりのバージョンアップが激しかったので、正確には分かりませんが、
    少なくとも、1357,1358,及び4.3.0の正式版では、リレー音が発生します。
    1351前後のプログラムを一段階きざみで、試してみることも可能なのですが、プログラムの入手ができません。

    なお、利用ドライバは、DA-250専用のASIOです。

    お忙しいなか申し訳ありませんが、よろしくお願いします。

    返信先: 音質向上!!?? #1291

    wanwan2811
    参加者

    なるほど!!
    コンパイラのバージョンが音に変化を及ぼす可能性があるのですね。
    私には難しくてよく分かりませんが、TuneBrowserとは長いお付き合いになると思いますので、今後ともよろしくご指導ください。

    返信先: 音質向上!!?? #1248

    wanwan2811
    参加者

    このページを常にチェックしていて、バージョンアップの都度、更新しています。
    今回は、4.2.3の正式版から4.2.4の先行版への更新です。
    ちなみに、D/Aコンバーターは、ラックスのDA-250です。
    TuneBrowserの更新以外は全く何も変更していませんので、何かの変更が、ASIOドライバーとの相性に変化をもたらしたのかもしれません。
    改めて、もう一度、何十年も聴いている愛聴盤を聴き直してみたのですが、気のせいではないようです。
    そちらで思い当たることがないとの事ですので、このバージョンを大事に取っておきます。
    いずれにしろ、DSDファイルのネイティブ再生では、今まで経験した数々のプレイヤーの中では、最高の音質だと思います。

    返信先: ビューのフォントサイズの変更 #651

    wanwan2811
    参加者

    Tikiさん

    丁寧に教えていただきありがとうございます。
    まだまだ、私の知らない機能が、たくさん隠されているのですね。

    早速試してみました。
    私は、ジャズ(主にファンキー、ハードバップ)を聴くのですが、その場合、パーソネル(共演者)、録音年月日、
    アルバムジャケットが楽曲とともに重要な情報になります。
    私は、タグのコメント欄に共演者を入力し、録音年月日、もちろんジャケットとともに再生時に表示して、
    楽しんでいます。

    そのため、全体を拡大してしまうと、下段のアルバム情報の表示件数が少なくなってしまい、私の中では、
    せっかくカスタマイズしたTuneBrowserが、アンバランスになってしまいます。
    そこで当面は、Ctrl+マウスホイールでの拡大縮小で、コンテンツを表現している部分だけを拡大して
    使っていたいと思います。
    音楽プレイヤー専用パソコンですので、停止時にはスリープにすることで、表示拡大はリセットされません。

    実は、FormBackPlayerなどを個々に触って、場所やフォント、大きさなどを、自分なりに好きなデザインに
    変えて使っています。
    他のフォントも個々に変えることが、出来るようですので、これからいろいろ試してみます。

    今回は、親切な回答をありがとうございました。

17件の投稿を表示中 - 1 - 17件目 (全17件中)