DSD再生時のプリアンプのリレー音について

フォーラム TuneBrowser DSD再生時のプリアンプのリレー音について

このトピックには9件の返信が含まれ、2人の参加者がいます。1 年、 7 ヶ月前 Tiki さんが最後の更新を行いました。

10件の投稿を表示中 - 1 - 10件目 (全10件中)
  • 投稿者
    投稿
  • #1962

    wanwan2811
    参加者

    最近かなり音質向上が感じられます。メインプレイヤーとしてこれからも長く使わせてもらうつもりです。

    さて、きわめて個人的なことなのですが、現在、LUXMANのD/Aコンバータの内蔵されたプリアンプ、DA-250を使っています。
    性能も音質もほぼ満足しているのですが、唯一の欠点は、楽曲の変わるときに、かなり大きなリレー音がすることです。
    ところが、TuneBrowserの4.3.0(1351)までは、アルバム全体を、RAMDecodeすると、楽曲の切り替え時に、不快なリレー音がしなくなる
    ことが分かり、これは素晴らしいと思っていました。
    ところが、4.3.0(1351)以降あたりから、同じ条件でも、楽曲の切り替え時に、不快なリレー音が再発するようになりました。
    このあたりで、楽曲切り替え時の動作に何か変更が加えられたのでしょうか。
    また、この変更は、他の機能を実現するためには必要不可欠なのでしょうか。
    個人的には、(1351)バージョンの切り替えがありがたいのですが、その後に継続してもらえないものでしょうか。
    何か、設定を変えることで回避できるのであれば、ご教授ください。
    4.3.0(1351)を使い続ければいいのでしょうが、もし解決できるようであれば、常に最新バージョンを保っていたいというのが、本音です。
    LUXMANのこの件に関するホームページは、下記になります。
    http://www.luxman.co.jp/product/daconverter_info
    よろしくお願いします。

    #1967

    Tiki
    キーマスター

    こんにちわ。

    1352以降で、リレー音は本当に再生中の曲が次のトラックに移ったときに発生するのでしょうか? 単に曲が切り替わったというだけでなく、サンプルレートや変調方式など、なにかほかの条件も変わったりしていないでしょうか?

    またご利用のドライバ(ASIO or WASAPI)も教えてください。

    #1976

    wanwan2811
    参加者

    Tiki様

    早々の返信ありがとうございます。

    現在、すべてのアルバムを、(.dsf:5.6GHZ)のDSDネイティブで聴いていますので、サンプルレートや変調方式などの
    条件は変わっていません。
    同じアルバムをバージョンを変えて聴くと発生するという現象です。
    間違いなく1352以降で発生するのかというと、このあたりのバージョンアップが激しかったので、正確には分かりませんが、
    少なくとも、1357,1358,及び4.3.0の正式版では、リレー音が発生します。
    1351前後のプログラムを一段階きざみで、試してみることも可能なのですが、プログラムの入手ができません。

    なお、利用ドライバは、DA-250専用のASIOです。

    お忙しいなか申し訳ありませんが、よろしくお願いします。

    #1983

    Tiki
    キーマスター

    こんにちわ。

    すべて同形式のDSF 5.6MHzとのこと、了解しました。

    同じようなことを何度も確認して申し訳ないのですが、あるアルバム内の一連の楽曲を再生しているとき、通常であれば次のトラックに移るときには、ギャップレス再生を行いますので、DAC側から見ると曲の切れ目には見えないようになっています。その状況で、リレー音が聞こえるのでしょうか?

    それとも、曲の途中で操作して次のトラックに移ったり、べつのアルバムを再生したりしたときに発生するのでしょうか?

    また、もしRAMDecodeをご利用でしたら、自動モードの場合、1曲ごとに再生を停止してRAMへの読み込みを行い、再生を再開するという動作を行います。そのときには恐らくリレー音は発生すると思います。そのため一度RAMDecodeを切ってお試しいただけないでしょうか(ただ、このあたりの動作は最近のバージョンでは変わっていないので、関係ない公算も高いです)。

    1351前後のプログラムを一段階きざみで、試してみることも可能なのですが、

    お手数をおかけするのですが、お願いしてもよろしいでしょうか?

    以下に、過去の先行版へのリンクを貼っておきます。
    TuneBrowser(x64)Setup4.3.0.1351.exe
    TuneBrowser(x64)Setup4.3.0.1352.exe
    TuneBrowser(x64)Setup4.3.0.1353.exe
    TuneBrowser(x64)Setup4.3.0.1354.exe
    TuneBrowser(x64)Setup4.3.0.1355.exe
    TuneBrowser(x64)Setup4.3.0.1356.exe
    TuneBrowser(x64)Setup4.3.0.1357.exe

    お試しいただけると大変助かります。

    どうぞよろしくお願いします。

    ※ ダウンロードリンクは削除しました.

    #1988

    wanwan2811
    参加者

    おはようございます。

    状況をもう少し詳しくお知らせします。
    アルバム全体をRAMDecodeすると、リレー音が出ないことが分かりましたので、自動モードにして、
    RAMDecodeの最大メモリサイズを6,000MBに指定しています。
    そうすると、60分前後のアルバムが1枚そっくりRAMDecodeされます。
    すなわち、
    アルバムが、A,B,C,D,E,Fという楽曲で構成されている場合、
    Aから再生を開始すると、A→B→C→D→E→Fという順序で再生されます。
    この状態で、→ の場所で、1531ではリレー音が発生しませんが、4.3.0の正式版では、リレー音が発生します。
    また、Bの途中で、Cにスキップさせたり、再生を停止したりすると、どちらの場合も、リレー音が発生します。
    アルバムが60分以上あり、メモリに入りきらない場合は、当然、一曲ごとのRAMDecodeとなり、どちらの場合も、
    リレー音が発生します。

    以上が、発生状況です。

    本日、以前のバージョンで試してみて、結果を送信します。
    よろしくお願いします。

    #1989

    Tiki
    キーマスター

    wanwan2811さん、こんにちわ。

    ご連絡ありがとうございます。トラックが切り替わっただけで発生するとのこと、そのヒントで改めて確認したところ、怪しそうな点が見つりました。DSD/DoPでの再生時のみ、トラックの切り替えで一瞬再生が途絶える可能性があります。Change Logでいうと、「DoPでの再生時, ひとつのプレイリスト内でDSDからPCMに移行したときにノイズを発生することがある問題を改善しました」の変更が該当します。この変更の副作用で、DoP→DoP / DSD→DSDの場合に再生が一瞬途絶えます。

    もし先行版リリースの違いをすでにお試しいただいていたとしたら、お手数をおかけしたのですが、おそらく1351(正常)と1352(リレー音する)の間で差分が出ていたのではないかと思います。

    DSD再生全般にかかわる可能性のある問題ですので、できればこの件を改善した版を今日中に先行版でリリースしたいと思います。そのときにはまたここでご連絡します。

    どうぞよろしくお願いします。

    #1991

    wanwan2811
    参加者

    Tiki様

    こちらでも、1351(正常)以降を順次調べたところ、1352以降のすべてで、状況が発生しました。

    原因が分かったようですので安心しました。
    ご連絡いただき次第、こちらでも確かめます。
    ありがとうございました。

    #2002

    Tiki
    キーマスター

    こんにちわ。

    先ほど, 4.3.1の先行版を公開しました。お時間のあるときにお試しいただけると助かります。どうぞよろしくお願いします。

    #2016

    wanwan2811
    参加者

    Tiki様

    4.3.1の先行版で、問題が解決しました。
    ありがとうございました。

    #2023

    Tiki
    キーマスター

    ご確認いただき、ありがとうございました。

    改善してよかったです(^^)。

10件の投稿を表示中 - 1 - 10件目 (全10件中)

トピック「DSD再生時のプリアンプのリレー音について」への新規返信追加は締め切られています。