pinky

フォーラムへの返信

12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • 投稿者
    投稿

  • pinky
    参加者

    先行版4.12.3で問題ないことを確認しました

    対応ありがとうございます


    pinky
    参加者

    おっしゃっている意味がよくわかりませんが、正確に伝わっていなかったという点は理解できました

    WavPackはFLACのように1枚のアルバムをフォルダ形式にしないで全曲を謂わばISOのように1ファイルに固めることが出来るのが利点で使っている方が多いと思いますのでTikiさんに於かれましても当然そのような認識だと思っていました

    説明不足になった点をお詫びいたします

    実用上は問題のないものですので私的にはそのままでも結構ですよ


    pinky
    参加者

    wavpack再生で曲が切り替わっても、曲名や再生時間が切り替わらない

    Kouさんが2019-4-28にも同じ報告をあげられていますね


    pinky
    参加者

    EACを使いWavPackでかためてある拡張子wvのアルバムを再生して「一時停止→再生」と操作

    次曲に移ると曲自体は次曲に移行しているのに、曲の下のアンダーバー?は次曲に移行しないで再生時間も前曲に加算されていくという症状です

    あれから数十アルバムのwvファイルを再生してTESTしましたが再現率100%です

    FLACは問題ありません

    私の説明も悪いのかと思いますが、やってみれば再現できると思います

    Kouさんもアルバムと言っています

    参考画像もKouさんはスピッツのアルバム「CYCLE HIT 1991-1997 Spitz Complete Single Collection」でしょう

    私の画像はフレデリックのアルバム「フレデリズム2」です

    EACでWavPackにしたwvファイルは解凍するとwavとcueが出来ます(アルバム画像があればそれも)ので単曲を連続再生するのとは挙動的にどうなのでしょう?

    理由をあまり聞かれても専門家ではありませんのでこれ以上はなんとも言えませんが

    Kouさんと私は「EAC+EasyWavPackでアルバムをwvにしたファイル」を再生した時という同じ条件ですので、違うことをやれ再現は出来ないと思うのは間違いでしょうか?


    pinky
    参加者

    わたしもkouさんと同じ環境で作成しています

    EasyWavPack 2.6で単曲ではなくEACでアルバムをWavPackの1ファイルにまとめないと検証にはならないかと思いますよ


    pinky
    参加者

    「一時停止と再生」は一時停止で解除して再生ではなく、一時停止してから再生をクリックの事です

    一時停止だけで一時停止と一時停止の解除をした場合は問題は出ないですね

    やっていることは同じだと思ったのですが、動作に違いはあるのでしょうか?

    なぜWavPackだけかは疑問ですが


    pinky
    参加者

    追記

    flacも試しましたが問題有りません

    WavPackだけのようです


    pinky
    参加者

    「他のファイル」は同じWavPack形式という意味です

    多く試しましたがすべて同じ現象が出ますのでファイルの不具合ではなさそうです

    foobar2000では問題ありません

    他の形式はMP3では現象発生せずです


    pinky
    参加者

    追記

    バージョンは4.11.5

    前のバージョンでも同じ

     

    返信先: 4.2.4と4.3.0で画像表示が遅い #1892

    pinky
    参加者

    黒塗りの四角枠です。

    4.0.2でもとりあえず困ってはいませんので4.2.3で様子を見つつ使っていきたいと思います。

    返信先: 4.2.4と4.3.0で画像表示が遅い #1875

    pinky
    参加者

    tunebrowserを起動してTreeViewを変更すると画像の読込が最初から始まる現象です。

    この現象は「キャッシュにヒットした場合は追加画像は読み込まない」をNOに設定(デフォルト)していたときには必ず起きていました。そしてTreeViewを変えるたびに読み込みが始まる

    要するにいつまでも使える状態にならない。ですので4.0.2に戻しました。

    最初の投稿では読み込みが遅いという曖昧な表現になりましたがそういうことです。画像を読み込む速度自体も4.0.2より遅いです。

    4.2.4で「キャッシュにヒットした場合は追加画像は読み込まない」をYESに設定した後はデータベースを再構築し快調な様子でしたが3回ほどTreeViewを変えると画像が抜けて最初から読み込み直すような挙動が起こりました。

    一旦読み込むとTreeViewを変更しても高速で画像表示します。

    4.0.2を使用していたときにはそのようなことは全くありませんでした。

    PCの環境も同じで変わりありません。

    OSはWindow10 64です。

    4.2.3では今のところ問題はないようです。

     

     

     

    返信先: 4.2.4と4.3.0で画像表示が遅い #1856

    pinky
    参加者

    4.2.4にバージョンアップして「キャッシュにヒットした場合は追加画像は読み込まない」に設定しましたところ再読込の繰り返しもせず画像表示も高速に動作しましたが、やはり不定期にキャッシュの再読込が起こります。

    私の環境だけかもしれませんがやはりバージョンを下げて使用したいと思います。

    4.2.1までは正常に動くことか確認できていますが、とりあえず4.2.3で様子を見ようと思います。

     

     

     

12件の投稿を表示中 - 1 - 12件目 (全12件中)