5.3.1にして不具合

フォーラム TuneBrowser 5.3.1にして不具合

  • このトピックには16件の返信、4人の参加者があり、最後にTikiにより8ヶ月前に更新されました。
17件の投稿を表示中 - 1 - 17件目 (全17件中)
  • 投稿者
    投稿
  • #13986
    pinky
    参加者

    PLayerViewにアルバム情報、進行バーすべて表示しない

    連動してLibrary Viewerの再生進行バーも表示しなくなった

    データベースの更新がうまく行かない

    アルバムに同じ曲がだぶる

    5.3.1にしても解決しないので5.2.3まで戻して正常に戻った

    #13987
    pinky
    参加者

    追記

    PC環境はWindows10 22H2

    再生ファイルは内部CUE、アルバムアートを纏めたWavPAckです

    #13989
    hi-res
    参加者

    私のところでは5.3.2で何ら異常なく稼働しています。Windows11 Pro 22H2です。

    #13990
    pinky
    参加者

    だから何?

     

    #13991
    hiro
    参加者

    私のところでも特に問題なく稼働しています。

    Windows 10 Pro 22H2 AVX2 です。

     

    #13992
    pinky
    参加者

    同じこと言うけど、だから何?

    扱っているファイル形式で不具合なんて変わるからね

    そういう、お気持ち表明みたいな返信はやめたほうがいいよ

     

    #13993
    pinky
    参加者

    TiKiさんへ

    内容ご理解いただけたらトピック削除してください

    まるで5chのような解決にもならない横槍レスは見ているだけで精神衛生上良くないので

     

    #13994
    hiro
    参加者

    まず、バージョンは5.3.2では??

    Tikiさんに調べて頂く時は、現象の起こっている画面のハード・コピーと、

    該当の曲のサンプルを送ってあげてください。

     

    #13995
    pinky
    参加者

    自分は問題ないとしか言わない人は黙っててくださいね

     

    #13996
    pinky
    参加者

    TiKiさんへ

    5.2.3 誤

    5.3.2 正

    内容ご理解いただけたらトピック削除してください

    まるで5chのような解決にもならない横槍レスは見ているだけで精神衛生上良くないので

    #13997
    pinky
    参加者

    TiKiさんへ

    「2日、 20時間前
    Playback Queue とLibrary Viewに何も表示されなくなりました」

    というトピックスもあるので関連性はあり?

    すべてのWavPackファイル(拡張子wv)での現象です

    なにか一つのファイルが悪さしているということではありません

    また5.3.2に戻して不具合検証するつもりはありませんので報告だけにさせてもらいます

    内容ご理解いただけたらトピック削除してください

    #13998
    Tiki
    キーマスター

    hi-resさん、hiroさん、ありがとうございます。

    pinkyさん、このフォーラムで、想像もつかないような事象の報告をいただいたときに、わたしはいつも全員に向け「他に同様の症状のかたはおられますか ? > ALL」という意味の質問を書きます。

    これには2つの観点があります。

    • わたし自身がどれくらいの頻度でその問題が発生しているかを知りたいから
    • このトピックを見ている不特定多数の方々にTuneBrowserの動作状況を知ってもらいたいから

    なので、hi-resさんhiroさんの情報は両方の点で意味があって、ありがたい情報です。ふつうは、問題が起きないと報告していただけないですし。

    トピックのタイトルの訂正がありましたが、文面から察するに5.3.1から、という理解で合っていますか。他の方からの情報が挙がりやすいように、これでトピックのタイトルは変更させていただきます。

    こちらの「Playback Queue とLibrary Viewに何も表示されなくなりました」は、そのトピックにも書いたように、おそらくTree ViewをクリックするとLibrary Viewerの内容が表示されるとか、そういった基本的な動作をお尋ねだったのではないかと思っています。

    「再生ファイルは内部CUE、アルバムアートを纏めたWavPAckです」という環境で発生するとの情報をいただいていますので、ちょっとすぐには用意できないかもしれませんが、作成方法を調べて、再現を試みてみます。

    #14001
    pinky
    参加者

    返信ありがとうございます

    >普通は問題が起きない

    要するに私の環境は普通ではないと暗に言いたいのはわかりました

    再生環境も書かないでただ、「私は問題はありません」はただ問題は発生しない環境ではないということにもなります

    そういう意味で二人が「問題がない」と言うのはの意味もなさない「個人の受け止め」にすぎません

    私はそんなことを聞きたくてここに書いているわけでもありませんし

    、それで私は何を判断すればいいというのでしょう

    「再生ファイルは内部CUE、アルバムアートを纏めたWavPAckです」

    この環境は以前に更新掛けて再生バーなど不具合発生し、

    その時は内部CUEの扱いに問題があったということでTikiさんにバージョンアップしていただき解決していただいた経緯もあります

    聞きたいのは開発者さんであるTiKiさんの視点であり、問題を解決してくださる他ユーザーさんの視点です

    なんの根拠もない「私は問題は起きていない」ではありません

    私はそれらのコメントを無視することもできますが、コミニュティですのでコミュニケーションとして

    彼らに対してのコメントは、ああそうですか「だから何」にしかなりません

    彼らのコメントはTiKiさんとしては意味があるとおっしゃいますが、コミュニティのあり方としてどうなんでしょうね?

     

    以上で私からはENDとします

     

    #14002
    Tiki
    キーマスター

    >普通は問題が起きない

    要するに私の環境は普通ではないと暗に言いたいのはわかりました

    いえ、そんなことを言っているのではありませんよ。文章を区切るところがちがっています。「ふつうは、問題が起きないと報告していただけないですし。」と書きました。たとえば、新しいリリースをした際に、TuneBrowserが不具合を発生させることがあるのは、pinkyさんも長くご利用と思いますのでご存じと思います。問題が起きれば、なにかその報告をあげていただける可能性が高いのですが、そうではなくて、問題がない場合は「便りのないのは良い便り」と捉えて、問題の報告があがらないことを数日間ドキドキしながら待つことになります。そういうことを書きました。

    彼らのコメントはTiKiさんとしては意味があるとおっしゃいますが、コミュニティのあり方としてどうなんでしょうね?

    わたし自身はとくにどうと思うことはありません。最初に書いたように、ここは不特定多数の方々がご覧になっているコミュニティで、わたし自身や他の方にとってはひとつの情報だと思います。

    #14003
    Tiki
    キーマスター

    最近のTuneBrowserのバージョンでこのあたり動作や既定の設定値を変えた記憶はないのですが、WavPackに対してAPEタグとID3v1タグの両方が設定されている場合、ID3v1タグが読み込まれて、結果としてID3v1のプアな内容のタグ値になってしまうことがあるようです。

    以下の設定のプロパティのどちらかを、Yesに変えて試してみてください。

    • ツリー項目: タグの設定
    • プロパティ: タグのファイルアクセス – APEタグを優先する
    • プロパティ: タグのファイルアクセス – ID3v1タグを使用しない

    ID3v1は上に書いたように内容がプアですし、いまどきには文字コード問題が内在することになってしまうので、次のリリースからは「ID3v1タグを使用しない」の既定値をYesにしようと思います。

    #14027
    Tiki
    キーマスター

    先ほど、5.3.4の先行版を公開しました。別のトピックで内部CUEHSEETの問題のご指摘をいただいて、その件の改善を行っていますので、ひょっとしたらここでの問題も改善しているかもしれません。

    もうこのトピックはお読みになっていないとは思いますが、いちおうお知らせしておきます。

    #14059
    Tiki
    キーマスター

    こちらのトピックでは解決のご報告をいただいたので、このトピックもクローズさせていただきます。

17件の投稿を表示中 - 1 - 17件目 (全17件中)
  • トピック「5.3.1にして不具合」には新しい返信をつけることはできません。