LUXMAN DA-06での曲スキップ時のリレー音

フォーラム TuneBrowser LUXMAN DA-06での曲スキップ時のリレー音

  • このトピックには9件の返信、1人の参加者があり、最後にTikiにより6ヶ月、 1週前に更新されました。
10件の投稿を表示中 - 1 - 10件目 (全10件中)
  • 投稿者
    投稿
  • #7982
    trinity
    参加者

    最近ずっと使っていたJRMCからこちらのTune Browserに乗り換えました。

    音質や使い勝手がとてもよく気に入りましたが、LUXMAN DA-06にて再生・停止、曲スキップのたびに

    カチカチとリレー音がするようになってしまいました。全て同一のフォーマット、サンプリングレートです

    (次の曲にスキップする際に一瞬DACのLOCKが外れてカチッとリレー音が鳴ります)

    JRMCやAudirvanaやfoobarでは同一フォーマットを聞いている限り一度もリレー音が鳴りません。

    過去ログにもLUXMAN DACにてリレー音発生と何件かあり、その対策をしても解決できませんでした。

    Tune Browserに課金登録してしまいましたが、リレー音が不快なため現在はJRMCを使っています。

    使い勝手が良いだけに非常にガッカリです

    何か考えられる対策とかございますでしょうか?

    #7983
    Tiki
    キーマスター

    こんにちわ。

    過去ログにもLUXMAN DACにてリレー音発生と何件かあり、その対策をしても解決できませんでした。

    どのような対策をされたのか、教えていただけないでしょうか?

    #7984
    trinity
    参加者

    こんにちは。早速のお返事ありがとうございます

    まず最初に使用したのがTune Browser AVX2 Version 4.14,4です。

    事象は以下の通りです
    ・再生フォーマットは全てCDからリッピングした44.1KHz 16bitのFLACファイル
    ・LUXMAN ASIOドライバー使用
    ・再生開始時に毎回リレー音
    ・再生停止、一時停止時にリレー音
    ・曲スキップ(再生中に別のトラック・曲を再生)時にリレー音
    ・リレー音が発生する際はDACのUNLOCKランプが一瞬点灯しサンプルレートが消える
    ・アルバム再生でスキップせずに次の曲に再生が切り替わる場合は発生しない

    以下の事を試しましたが全て現象は同じでした

    1.曲切り替え時にインジケーターAUTOが点灯するか確認 → 点灯しない
    2.リレー音が発生してないという4.12.3にバージョンダウン → 4.12.3でもリレー音がする
    3.WASAPIドライバで再生してみる → 一時停止でリレー音が出なくなるが、曲スキップでリレー音が出る
    4.ReplayGainは未使用、ReplayGain情報の削除もためしたが状況変わらず
    5.自動無音再生の確認。全て「なし」になっている事を確認
    6.RAMDecordを使用する設定にし使用メモリを8GBに設定しアルバム全部を読ませる → 状況変わらずリレー音出る
    7.Bit Perfectを厳密にする → 状況変わらずリレー音出る
    8.以前JRMCで曲切り替えのクロスフェードでリレー音が出ていて、それをOFFにするとリレー音出なくなったので
    Tune Browerでも同様にフェード秒を0に設定する(クロスフェードをOFFにする設定が無かったため)
    → 状況変わらずリレー音が出る
    9.LUXMANドライバを最新ではなく旧バージョンに戻す → 状況変わらずリレー音出る

    8.のクロスフェードは以前のJRMCでもリレー音出ていて、OFFにすることで解決できたので
    これが原因かと思いましたが、そもそもOFFの設定がなくフェード秒を0にしてもリレー音が出てしまいます
    フェードOUTで音が消える瞬間にカチって言ってるような感じがするので
    設定0でも内部的にはボリュームを絞っている感じになっているのでしょうか?

    #7985
    Tiki
    キーマスター

    こんにちわ。

    仔細の情報ありがとうございます。かなり試されていますね。お手数をおかけします。

    最初の文面から、当初はリレー音は出ていなかったと理解しました。この理解はあっていますか? Yesの場合、4.12.3でもリレー音が出るようですので、出ていなかったときのバージョンはご記憶でしょうか?

    また、ASIO、WASAPIそれぞれのデバイス毎の設定の「基本の設定」の最後に「再生終了時にデバイスも終了させる」という項目があります。これがもしYesになっていたら、Noに設定して試してみていただけないでしょうか?

     

    設定0でも内部的にはボリュームを絞っている感じになっているのでしょうか?

    「ボリューム」がどの部分のことを言われているかにもよるのですが、フェード時間にかかわらず、TuneBrowserはデバイス側のボリュームは操作していません。すべて内部の32ビットPCMデータに対して操作して送出しています。ですので、おそらく (正確なところはメーカーにしかわかりませんが) フェードの設定はリレー音とは関係しないのではないかと思います。

    よろしくお願いします。

    #7986
    trinity
    参加者

    >最初の文面から、当初はリレー音は出ていなかったと理解しました。この理解はあっていますか? Yesの場合、4.12.3でもリレー音が出るようですので、出ていなかったときのバージョンはご記憶でしょうか?

    すみません記載が足りなかったようですが、先週初めてTune Browserを使い始めてから
    ずっとリレー音は出たままで、出なかったバージョンはありませんでした。
    その前まではJRMCとfoobarを使っていてそちらではリレー音が出なかったので気になりました。

    >また、ASIO、WASAPIそれぞれのデバイス毎の設定の「基本の設定」の最後に「再生終了時にデバイスも終了させる」という項目があります。これがもしYesになっていたら、Noに設定して試してみていただけないでしょうか?

    こちらの項目はNoになっていました

    #7988
    Tiki
    キーマスター

    ご確認ありがとうございました。

    小出しになってしまって恐縮なのですが、

    6.RAMDecordを使用する設定にし使用メモリを8GBに設定しアルバム全部を読ませる → 状況変わらずリレー音出る

    この部分、trinityさんには自明かもしれませんが、これだけの情報だと本当にアルバム全部を読んでいるのかどうか、わたしには確認できていないことに気がつきました。

    いちどRAMDecodeをオフにしていただくか、あるいは再生中に「RAM:A」の表示になっているかどうか、ご確認いただけないでしょうか (あるいは再生中のPlayer Viewのスクリーンショットを添付していただければ、わたしのほうでも確認することができます)。

    P.S. TuneBrowserの表記は “Tune Browser” ではなく “TuneBrowser” (あいだにスペースが入らない) です。将来インターネットの検索で問題事例を探される方のために、ご留意いただければ有難いです。

    #7990
    trinity
    参加者

    ありがとうございます

    >いちどRAMDecodeをオフにしていただくか、あるいは再生中に「RAM:A」の表示になっているかどうか、ご確認いただけないでしょうか (あるいは再生中のPlayer Viewのスクリーンショットを添付していただければ、わたしのほうでも確認することができます)。

    RAMDecodeをオフにしましたが、状況変わらずです。
    またRAMDecodeをONの状態でスクリーンショット撮りましたので添付します。RAM:Aになっているようです

    TuneBrowser了解いたしました。

     

    Attachments:
    #7993
    Tiki
    キーマスター

    こんにちわ。

    ご確認ありがとうございました。スクリーンショットの内容からもとくに問題なさそうです。ASIOバッファサイズがすこし小さめなので、PCの性能によっては転送が間に合わないことも起こり得るかもしれませんが、今回ご指摘の事象とはちがいそうです。

    ご承知と思いますが、以前おなじLuxmanの機種で同様のご指摘があり、それはいったん解決しています。そのため、TuneBrowserのソフトウェアの問題というよりは、ご利用の環境あるいはTuneBrowserの設定に起因する事象のように思うものの、すいませんが現在のところはほかに確認すべき点は思い当たりません (前回はトラック毎にReplayGain値が異なるというまさかの要因でしたので、ほかにもわたしが想像できない要因はあるのでしょうが…)。

    ご報告の状況からおそらくLuxmanのドライバはASIOの制御 (Start/Stop) に関連してミュートを発動させるのだと思います。前回もすこし書いた通り、TuneBrowserでは音量の制御・フェード処理・デコード待ち処理などはデバイスのStart/Stopは制御せずPCM/DSDデータの送出をつづけています。それに対して、ユーザー操作による再生開始・停止・一時停止・シーク・曲の切り替え・変調方式の変更時などはデバイスのStart/Stopの制御を行っています。なにかお気づきの点があると良いのですが…。

    #8007
    akasatana
    参加者

    昔DA-06とDA-100と200使ってた事もあり横から失礼します。

    DA-06は質問者様と同じくリレー音のうるささにあの頃は辟易してしまい売ってしまいました。

    DA-100とか200の頃は音しなかっただけにどうにかならなかったのかと当時は思いました。

    今思うともったいない事したなと思います、音は今使ってるのより好きだったので・・・。

    あの頃調べた解決方法としてはDDCかませて同軸みたいなのが多かった気がします。

    DSD聴かないならアリですし。

    今はマランツのNA-11S1を使っていますが質問者様と同じようにリレー音はしますね。

    ただ音がラックスのよりは静かなこともあり、あまり気にはなりません。

    ついでに質問者様が書かれていた再生ソフトの内、JRMC以外は試してみました(設定はデフォルトですが)

    Audirvanaは確かに同じサンプリングレートならリレー音しませんね。サンプリングレート変わると音します。

    ただ、ソフトを終了したときにリレー音がしますのでそこまではちゃんとロックしてるという事でしょうか。

    foobar2000 (V1.4.5)では私の環境では同じサンプリングレートでのスキップなどでもリレー音はしました。

    foobarとTuneBrowserは何かするとすぐロックが外れてしまいますが

    そこら辺の問題が何処にあるのかよくわからないですね。

    ただ・・・NA-11S1買って1年ちょっと位ですが

    前はそこまでカチカチうるさくなかったような気もするんですよね・・・元の音が小さいのであまり気にしなかったんですが。

     

    あと動画の上がってるTwitterなんてみてるとカチカチカチカチ五月蝿くてなかなか笑えます。

    こっちはWindowsの仕様なんだろうなと思っています。

     

    参考にもならなそうな駄文、失礼しました。

    質問者様の問題が解決出来るといいですね。

     

    #8205
    Tiki
    キーマスター

    こんばんわ。

    この件はその後いかがでしょうか? 状況かわりませんか?

10件の投稿を表示中 - 1 - 10件目 (全10件中)
  • このトピックに返信するにはログインが必要です。