TuneBrowser終了後のasioドライバー

フォーラム TuneBrowser TuneBrowser終了後のasioドライバー

  • このトピックには4件の返信、3人の参加者があり、最後にTikiにより2年、 2ヶ月前に更新されました。
5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #3288
    heizo
    参加者

    こんばんは。的外れな質問かもしれないのですがお伺いします。TuneBrowserのverは4.4.1です、asioドライバーはアムレックのDACを使用しているので現在AL384DS usb 1.0.62というドライバーを使っています。起こる症状はTuneBrowser終了後、そのままyoutubeや動画などを再生すると表示が倍速のようになったり(音声も同様)または

    音声がプチプチになったりします、ねんのためにyoutube等終了してasioドライバーをWindows(10)の設定から削除しようしても使用中のため削除できません、となります。PCを再起動すれば治るのですが、4.4.1にしてから起こり始めたような気がします。TuneBrowserが終了後もドライバ-を掴んでいたずらしてる様なことは考えられますか?

    なにかお気付きの事があれば教えてください。

    #3294
    Chartreux
    参加者

    こんばんは、こちらのトピック内容と類似していると思います。

    上で紹介したトピックにもありますが、現状解決策はWASAPI排他で再生するか、デバイスを無効化して有効化するか、共有サンプルレートを変更するか位しかないです。根本的な解決は今の所難しいかと思います。

    また個人的な話になりますがAL38432DSを使用していた事もあり、この場ではなく私以外に他の方も少しドライバの安定性に難ありと言っていましたのでドライバ自体の問題もあるかと思います (推測の域を出ませんが)

    #3308
    heizo
    参加者

    返信ありがとうございます。ドライバ-が削除できなかったのはブラウザが掴んでいた模様です。その後も同じ症状が起こっておりますがドライバ-の削除、再読み込みでとりあえずは使えております。アムレックさんで新しいドライバ-が提供されるまで、この状態でTuneBrowserを楽しみたいと思います。

    #3310
    Chartreux
    参加者

    気になったのですが、上に書いた方法では駄目でわざわざインストールし直さないと駄目でしょうか?

    それだと手間だと思うので、一瞬でもいいので1回WASAPI排他で再生するのが一番楽なのですがこれでは直りませんか?

    それか最初からASIOを使わないでWASAPI排他で再生するかした方が面倒がなくていいかもしれませんね。

    #3314
    Tiki
    キーマスター

    こんばんわ。

    件の現象はなかなか次の一手が思いつかないでいるのですが、ご指摘のような現象が出たときには、なにかふつうとちがうようす (停止や終了に時間がかかったり、「予期しない状態」の表示が出たり) はないでしょうか。

    また、他の再生ソフトで再生された場合や、メーカーの見解など、もしなにか他の情報があればまたお気づきの都度教えていただけると助かります。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。