Log ViewのUPnPタブにログが表示されない

フォーラム TuneBrowser Log ViewのUPnPタブにログが表示されない

  • このトピックには8件の返信、2人の参加者があり、最後にTikiにより10ヶ月、 3週前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #13361
    kiwasenakao
    参加者

    こんにちは。closedされたのでタイトルを変えました。

    質問は2つです。一つはトピックタイトルにあるとおりログが表示されないことです。Rendererを認識しないのは相変わらずですが、ログが表示されないということはホストpcには問題が生じてないのでしょうか。だとすればネットワークの問題、Renderer側pcの問題と考えられるのでしょうか。もう一つの質問は問題が解決してRendererで再生できるようになったときにRenderer側pcはいちいちログインが必要なのでしょうか。教えてください。

    よろしくお願いいたします。

    #13362
    Tiki
    キーマスター

    こんにちは。

    もしかして、TuneBrowserのUPnPの機能を有効にされていないのでしょうか。

    ■ ツリー項目: 基本の設定 – ネットワークの設定
    ■ プロパティ: OpenHome/UPnPの設定 – OpenHome/UPnP対応を有効にする

    外部のUPnP Rendererを使用する場合は、その下の以下の項目もYesに設定してください。

    ■ プロパティ: OpenHome/UPnPの設定 – 外部のUPnP Rendererでの再生を有効にする

    Renderer側PCの動作はわたしにはわかりませんが、一般にはログインしないと使えないのではないかと思います。

    #13365
    kiwasenakao
    参加者

    ご回答ありがとうございます。

    ご指摘の件ですが、UPnPの機能はいずれも「有効」にしています。

    Renderer側PCをいちいちログインするのは少々面倒くさいですね。現在はシングルPCでも十分に高音質で楽しめています。

    拙い質問にご丁寧に答えていただいて誠にありがとうございます。焦らずゆっくりと解決してみます。

     

    #13368
    Tiki
    キーマスター

    こんばんは。

    わたしの読み取りが悪かったかもしれませんが、Log ViewにUPnPのタブは存在していて、その内容がまったく空っぽということでしょうか? それはちょっと考えづらいのですが…。ご確認いただければ幸いです。

    #13373
    kiwasenakao
    参加者

    お世話になっております。

    ご指摘のとおりLog ViewにUPnPのタブは存在していて、その内容がまったく空っぽです。

    私にはその理由がわかりません。

    #13374
    Tiki
    キーマスター

    そうでしたか…その状態はわたしも想像していませんでした。

    確認するようで恐縮なのですが、その空っぽの状態のスクリーンショットをアップしていただけないでしょうか。

    また他のタブの内容はどういう状態でしょうか。

    他の方で、同様の事象が起きている方はおられますでしょうか? > ALL

    #13375
    kiwasenakao
    参加者

    申し訳ありません。Logに表示がありました。UPnP以外のタブにも表示がありました。

    とりあえずUPnPタブの中身をアップします。ご迷惑をおかけして申しわけありません。

    #13376
    kiwasenakao
    参加者

    #13377
    Tiki
    キーマスター

    ご報告ありがとうございました。

    では、このトピックタイトルの問題は解決したと思いますので、クローズさせていただきますね。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • トピック「Log ViewのUPnPタブにログが表示されない」には新しい返信をつけることはできません。