Problem with adding folders

フォーラム TuneBrowser Problem with adding folders

  • このトピックには8件の返信、2人の参加者があり、最後にTikiにより3週、 6日前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #10451
    beyco
    参加者

    hello I have a problem with adding files to the data.

    in the attachment, a screenshot from the console

    Attachments:
    #10453
    beyco
    参加者

    I went back to version 4.17.3.1559 which works without any problems.

    #10457
    Tiki
    キーマスター

    Hello.

    This is the first case of this error type.

    Has this error only ocurred once? Or always ?

    Does this error occur only with certain files? Or any files ?

    #10458
    beyco
    参加者

    Hello
    I added a folder with many albums, with various mp3 formats, flac wave. The program crashed, disappeared from the desktop but appeared in the task manager. restarting did not work, I had to delete TAGTunes.tagdb in appData which allowed restarting the program. so far I’m on an earlier version which works fine. I will try to update to the latest version with the current database of my library and check if it works and if I can add new folders.
    Thank you and best regards, great program, especially SQ

    #10459
    Tiki
    キーマスター

    Thank you for details !

    I will try to update to the latest version with the current database of my library and check if it works and if I can add new folders.

    So, now you are using latest version ?

    #10480
    beyco
    参加者

    Hello
    I’m sorry for not answering for so long. The problem was the database rewriting in appdata, the Jiter RewritData downgrade program. 3.94 from minorityClean http://www.mics.ne.jp/~cdorya/MinorityClean/index.html

    #10482
    Tiki
    キーマスター

    Thank you for your reporting.

    I understood that it was not TuneBrowser problem.

    Regards

    #10487
    beyco
    参加者

    Hello. yes it was not a TB problem. the problem was data rewriting software to reduce jitter. I associated the problem when one of the users reported a similar problem with his player on another forum. with earlier versions of this software there was no such problem so I incorrectly assumed it was TB’s fault. Please close the topic for confusion. Thank you and best regards

    #10491
    Tiki
    キーマスター

    Thank you !

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • トピック「Problem with adding folders」には新しい返信をつけることはできません。