When I played 7.1ch audio file, only heard stereo channel

フォーラム TuneBrowser When I played 7.1ch audio file, only heard stereo channel

  • このトピックには5件の返信、2人の参加者があり、最後にTikiにより1ヶ月前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #9560
    Hillfire
    参加者

    Hello

    This question can be in Forum list but difficult to find, I am not Japanese.
    My PC connect to 7.1ch AV receiver by HDMI.
    Most music file has only 2ch stereo, so I am do not notice until today. But on today I played 7.1ch file and notice that TuneBrowser played only stereo channel. Other channel are not possible heard.
    It can be my mistake when I setting parameter at Preferences but it was not my intention. So I can not found which parameter need to check.
    Could you let me know which setting need to check to all channel play.
    When I played 7.1ch file in the browser or other music player then all channel can be heard, so it is only TuneBrowser issue.
    I using WASAPI connection with Pioneer VSX-922 AV receiver.

     

    Attachments:
    #9564
    Tiki
    キーマスター

    Hi,

    Sorry, but TuneBrowser is supporting multi-channel playback with ASIO driver only…

    #9566
    Hillfire
    参加者

    Hi,

    I changed ASIO4ALL v2.14, but also played only stereo.

    #9568
    Tiki
    キーマスター

    Hi,

    Then you have to setup channel assign of ASIO driver in TuneBrowser. See screenshot below.

    ASIO Channel Assign

    #9572
    Hillfire
    参加者

    Thanks for great support!

    #9576
    Tiki
    キーマスター

    Thank you for your confirmation. (^^)

     

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • トピック「When I played 7.1ch audio file, only heard stereo channel」には新しい返信をつけることはできません。