再生デバイスのエラー

フォーラム TuneBrowser 再生デバイスのエラー

  • このトピックには7件の返信、4人の参加者があり、最後にt.takazawaにより1週、 4日前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #8932
    t.takazawa
    参加者

    PCを起動後にTuneBrowserで最初に音楽を再生しようとする時に発生するエラーの御相談です。

    (1)現在 Amulech:AL-38432DSを使用していますが、最近のWindows10のアップデート後から発生したエラーのように思われます。

    (2)PCを起動後TuneBrowser(再生ドライバー【ASIO:AL384DS 1.03】)で音楽を再生しようとすると「再生デバイスのエラー」と表示され再生できません。

    エラーの詳細は

    (2020/07/16 13:14:07,995.185: 2020/07/16 13:14:07,995.182: T01038: TL08:  Prx: 2020/07/16 13:14:07,993.997: T01c3c: TL01: Calling ASIODriverStart_SEH_Wrapper.

    2020/07/16 13:14:07,995.200: 2020/07/16 13:14:07,995.198: T01038: TL08:  Prx: 2020/07/16 13:14:07,994.739: T01c3c: TL01: Error: Calling ASIODriverStart_SEH_Wrapper failed. Error: -1000

    2020/07/16 13:14:07,995.214: 2020/07/16 13:14:07,995.212: T01038: TL08:  Prx: 2020/07/16 13:14:07,994.749: T01c3c: TL01: Error: – Driver: [AL384DS 1.03]

    2020/07/16 13:14:07,995.228: 2020/07/16 13:14:07,995.226: T01038: TL08:  Prx: 2020/07/16 13:14:07,994.756: T01c3c: TL01: Error: – Hardware input or output is not present or available.

    2020/07/16 13:14:07,995.242: 2020/07/16 13:14:07,995.240: T01038: TL08:  Prx: 2020/07/16 13:14:07,994.766: T01c3c: TL01: Error: – ASIO Combo384 No pins available for rendering

    2020/07/16 13:14:07,995.258: 2020/07/16 13:14:07,995.256: T01038: TL08: ASIOProxyProcess: Done : [Start] Result:0  Wait:0

    2020/07/16 13:14:07,995.280: 2020/07/16 13:14:07,995.278: T01038: TL08: Error: Starting ASIO device failed.

    2020/07/16 13:14:07,999.082: 2020/07/16 13:14:07,999.079: T01038: TL08: Post PlayerNotify: 0001 [Stopped]

    2020/07/16 13:14:07,999.344: 2020/07/16 13:14:07,999.341: T01038: TL08: Error: 再生デバイスのエラーです.)

    というメッセージが表示されます。

    (3)そこで再生デバイスを【WASAP:デジタル出力(AL384DS 1.0.62)】に変更し実行すると問題なく再生されます。

    (4)次に再び再生デバイスを【ASIO:AL384DS 1.03】に変更し実行すると問題なく再生されます。

    (5)PCを起動後、最初に【ASIO:AL384DS 1.03】で何故再生できないかがわかりません。Windows10のアップデート後から発生した問題ですし、foober2000でも同じ現象が発生していますのでUSB-DACの製造メーカーの Amulechに質問したのですが「TuneBrowserの最新版4.15.4とWindows10 proのバージョン1909と2004で検証を行いましたがエラーは出ませんでした。」とのご回答でした。(私のPCの問題?)

    (6)他の方からも同じ現象での問い合わせが出ているようですが、何らかの対処方法があれば教えて頂きたいと思います。

     

    #8935
    tetsu007
    参加者

    Tikiさん、TuneBrowserで楽しませて頂いてます

    t.takazawaさん、トラブっていらっしゃるようですね、

    私は、AmulechのUSB-DACを二機種使ってる者です、

    最近、パソコンでトラブっていました(ショートカットのアイコンが白色化したり、ネットワーク上の問題とか)

    問題が解決したら、TuneBrowserの【ASIO:AL384DS 1.03】が消えていました、【WASAP:デジタル出力(AL384DS 1.0.62)】は、残っていましたが、エラーと出ました、私の場合は、USB-DACのドライバーを再インストールしたら、元に戻りましたよ。

    違った問題かもしれませんが、参考まで。

    #8936
    Tiki
    キーマスター

    t.takazawaさん、こんばんわ。

    ログの情報ありがとうございます。ログの内容には「Hardware input or output is not present or available.」とのドライバーからのエラーメッセージが表示されており、もし確実に機器が動作していて、PCに接続されているのであれは、ご推察されている通り、ドライバの問題の可能性が高いです。

    tetsu007さんの情報にもあるように、ドライバの再インストールやバージョンアップなどをお試しになられてはいかがかと思います。

    #8947
    t.takazawa
    参加者

    Tikiさん、tetsu007さん、こんにちは。

     

    早速ご連絡をいただき、ありがとうございました。

    ご提案いただきました、USB-DACドライバーの再インストール、USBケーブルの交換、USBポートの交換等を試したのですが、状況は変わりませんでした。

    やはり当方のPC(デスクトップ)自体の問題と思われます。バックアップ用のノートPCでは問題なく再生できますので…、不思議です?

    PCを起動後、最初に音楽を再生しようとする時に何故【ASIO:AL384DS 1.03】でエラーとなってしまうのか?一度【WASAP:デジタル出力(AL384DS 1.0.62)】で再生してから、すぐに【ASIO:AL384DS 1.03】切り替えた場合は何故再生できるのか?Windows10のアップデートで改善されるのを待つしかないのでしょうか?

    お忙しいところお世話をおかけしました。

    #8970
    t.takazawa
    参加者

    Tikiさん こんばんは。

    当方のPCでの問題ということでいろいろ試してみました。

    (1)再起動方法を変えて試してみました。

    (ドライバーを再インストールした場合、最初の1回だけは問題なく再生できます。)

    ・シットダウンし再起動した場合 ⇒ やはり【ASIO:AL384DS 1.03】ではエラーになり再生できません。

    ・スリープ、休止状態から再起動した場合 ⇒ 問題なく【ASIO:AL384DS 1.03】で再生できます。

    (2)シットダウン後に一旦USBケーブルをはずして再起動し、起動後にUSBケーブルをつなぎ電源を入れた場合は、問題なく【ASIO:AL384DS 1.03】で再生できました。

     

    以上の状況をAmulech側に連絡し、PCの問題点の改善方法をお調べいただいている状況です。一応現状をご報告させていただきます。

     

    #8972
    Tiki
    キーマスター

    状況の報告ありがとうございます。

    USBケーブルを接続したままPCを再起動すると、再生できなくなるという感じですか。わたしもあまり経験したことがないような状況です。

    #8977
    hi-res
    参加者

    t.takazawaさん、PCが言うことを聞かないのは本当にストレスが溜まりますよね。いろいろいじるのが好きな私などしょっちゅうです。(笑)

    症状を拝見させていただいていて、原因は

    1.Windows10のupdate

    2.DACドライバーの問題

    でしょうね。

    で、提案なのですが、思い切ってOSをクリーン再インストールされて、OSのアップデートを当て、DACを含めた各種デバイスのドライバーも当ててデバイスマネージャーで!マークとか表示されない状態にして、Tunebrowserを真っ先にインストールして試してみては如何でしょうか。

    なお私が直近にOSの再インストールをした原因は、スリープに移行しないということでした。バージョン2004に上げてからスリープが効かなくなってしまって古いバージョンから検証してみたということでした。結論はやはりWindows10 2004に原因がありました。(まあこれは別の方法で解決しましたので2004のままですが)

    ともかくクリーン再インストールしても症状が治らなければDACメーカーにその旨伝えてドライバーの改善を考慮に入れて貰うように懇願されては。

    私の使っているFOSTEXのHP-A4はUSB Audio Class 2.0に対応しているのですが、これが影響してトラブルが発生し、FOSTEXが対応ドライバーを提供してくれたことでASIOが正常に使えるようになったということなどもありました。

    Windows10の場合、バージョンは忘れましたがUSB Audio Class 2.0が途中から実装されました。これによってメーカー純正のドライバーを用いなくてもOS側でDACを認識してくれるようになったのですが、DACメーカー提供のドライバーと喧嘩することもあるようです。

    AL-38432DSはUSB Audio Class 2.0に対応と謳っています。一度メーカー独自のASIOドライバをインストールせずOS標準のドライバー(UAC2.0)で正常稼働するか試してみるというのも問題の切り分けになるのではないでしょうか(メーカー提供のドライバーをアンインストールして再起動すればWindows10標準ドライバーが当たります)。もちろんこの場合ASIOは使えなくなりWASAPIだけになりますが。。。

    なお、OSの再インストールですが、多数のアプリケーションのリストアを考えるとウンザリするかもしれませんが、やっただけの効果はありますね。Tunebrowserは一発で元の環境にリストアしてくれる機能があり、その点でもTunebrowserが大好きです。(^^)

    ちなみに私は、OS再インストール → 元の環境の状態までで、約2時間あれば出来ていいます。

    #8978
    t.takazawa
    参加者

    hi-resさん こんばんは。

    OSの再クリーン・インストールのご提案ありがとうございます。

    先日まで問題なく再生できていたのが、アップデート後のトラブル発生で参りました。

    取りあえず、現在USB-DACのメーカーAmulechに連絡し解決方法を問い合わせている状況ですので、返答を待とうと思っています。(余り期待は出来ませんが…)

    ご提案いただいたOSの再インストールは、最後の手段として考えております。hi-resさんは慣れていらっしゃる様ですが、私にとってはかなりハードルが高い方法です(笑)。

    私もTunebrowserが大好きで、最近はWindows Media Player は勿論、foober2000余りも使っていません。ASIOが使えるということで、このAL-38432DSを導入した経緯があり、できればWASAPIは使いたくありません。(WASAPIはASIOを比べても遜色ないという評価は知ってはいますが…)自己満足かもしれませんね。

    また何かございましたらご報告いたします。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • このトピックに返信するにはログインが必要です。