設定がリセットされるのは仕様?不具合?

フォーラム TuneBrowser 設定がリセットされるのは仕様?不具合?

  • このトピックには3件の返信、2人の参加者があり、最後にTikiにより3週前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #8290
    gonnnosukezaka69
    参加者

    パスワードの件ではお世話になりましたm(_ _)m
    それでもなかなかログインできず大変でしたが…σ(^◇^;)
    win10 1903で
    64bit有料版とストアアプリ(どちらも最新版)を併用しています
    気になるところはいくつかあるのですが
    1スレ1テーマということで
    1番困っている問題についてお聞きします

    いつの頃からか設定がリセットされているのでわ?
    と思うようになりました
    バージョンアップ時やwin10の更新等のせい?とも思ったのですが
    どうもストアアプリを使ったあとに64bit版を起動すると
    sox resamplerの品質設定
    ramdecodeのon、off
    >曲の出だしが欠けてしまいます。。。
    と同じでsonyのtvを使っているので再生の詳細設定…
    リピート回数
    resampleのon、off
    スペクトラムの表示
    色設定等がリセットされるようです

    インポート、エクスポート
    バックアップ、リストアで戻すしかないのでしょうか?

    気がつくとリセットされている感じで困っています
    よろしくお願いいたします

    #8292
    Tiki
    キーマスター

    こんばんわ。

    無事にユーザー登録できたようでよかったです。

    それで、設定のリセットなのですが、そのような動作になる理由が思い至りません。UWP版とデスクトップ版両方をご利用とのことで、「TuneBrowserのUWP版について」に書いたような「デスクトップ版の設定類が更新(保存)されなくなるという事象が発生することがあります」という状況が発生しているのかもしれません。

    そのページに書いたように、通常、この事象はPCを再起動すると症状は改善します。その後も発生するとなると、Windowsの仕掛けにも関係してきますので、ちょっとすぐには改善は難しいかもしれません。

    #8568
    gonnnosukezaka69
    参加者

    レスが遅れてしまい申し訳ありません
    PC再起動は難しい場合もあるので
    TuneBrowserの再起動で改善されるのであればよかったのですが…

    ちなみに、その後64bit版→ストアアプリの起動で
    ストアアプリのUI全体が英語化してしまうといった問題も…σ(^◇^;)

    利用者のみなさんからも何か良いアドバイスがあれば…と期待していたのですが
    バックアップ&リストアで戻せるようですので
    >改善は難しい
    64bit有料版をメインに使っていこうかと考えています
    ありがとうございましたm(_ _)m

    #8572
    Tiki
    キーマスター

    こんにちわ。

    「ストアアプリのUI全体が英語化してしまう」というような症状を併発しているとなると、TuneBrowserの問題ではないような気がします。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。