4.14.1?からAL-38432DS2の再生時にノイズが出る

フォーラム TuneBrowser 4.14.1?からAL-38432DS2の再生時にノイズが出る

  • このトピックには17件の返信、3人の参加者があり、最後にTaiichiroKにより1ヶ月、 2週前に更新されました。
18件の投稿を表示中 - 1 - 18件目 (全18件中)
  • 投稿者
    投稿
  • #7757
    TaiichiroK
    参加者

    こんにちは,いつも楽しませていただいています.4.13後半から中高音の重なりの解像度がアップし,楽しみにしていたのですが,

    4.13までは出なかったノイズが出るようになりました.Win10 COREi7,SSD256ファイルは16ビット44.1でAIFFです.WASAPI,ASIOの両方でノイズがブチブチと出ます.ところがBitperfecのBP1または2にすると出ないようです.RSMPは関係なくノイズが出ます.USBライン,電源,変更ありません.Audirvanaも使っていますがノイズは出ていません.

    他のかたは問題ないのでしょうか.Amulechは以前に適合しないことがあると書かれていましたが,4.13までなんの問題もありませんでした.BPなしの素のままで楽しみたいのですが,いかがでしょうか.

    よろしくお願い申し上げます.

    #7758
    TaiichiroK
    参加者

    追加です.

    いろいろ操作してみると,音量の縦グラフのスペクトラムの22kが動くとバチバチと音を立て,BP1または2で22kのバーが上下しないときにはノイズがないようです.スペクトラムを消してもノイズはしました.

    #7759
    Tiki
    キーマスター

    こんばんわ。

    4.14の更新内容と、いただいた状況のご報告から、DACの問題ではなく、ALACとゲイン調整の問題かと思ったのですが、あらためて確認してみたところ問題なく再生できました。

    すいませんが、すぐには原因を思いつきません。他の方で、同様の症状の方はおられますでしょうか?

    なお22kHz以上が反応するということは、リサンプラーを有効にされているのでしょうか。その場合の(変換後の)サンプルレートはいくつでしょうか?

    #7762
    TaiichiroK
    参加者

    お早うございます

    リサンプラーは使用していません.一切オフです.

    LENOVOX280 Corei5で試してみるとWASAPIでのAL-38432DS2出力では22kHzのピークラインが動いてノイズを出しますが,同時の操作でASIOでは22kHzのピークラインは動かず,ノイズはでません.ところがですねLENOVO Y700-151SK Corei7のゲーム仕様では同時の操作でASIOでも22kHzのピークラインは動きノイズを出しました.音源はSimoneのDidn’t you sayです.16ビット44.1AIFF.もちろんBPをオンにすると22kHzのピークラインは上下しないのでノイズはでません.ややこしくてすいません.

    X280を持ち帰り自宅でアキュフェーズのプリC2150に内蔵したDAC50との接続ではWASAPIもASIOも22kHzのピークラインは動かず,ノイズは出ませんでした.ただ自宅ではアイソレーター使用です.仕事場ではバッテリーです.Y700では試していません.

    Tiki様が問題なく再生されましたのは,22kHzのピークラインが上下してもノイズは出なかったということですね.DACの仕様が原因でしょうか.よろしくお願いします.

    #7763
    Tiki
    キーマスター

    こんにちわ。

    「ピークライン」は、TuneBrowserの表示ですよね。あれはデコードしてデバイスに送出する直前のデータを表示していますので、44.1kHzでリサンプラーなしの場合、22kHzは通常は発生しない領域です。またデバイス=再生機器もあまり関係ありません (デバイスの周期的動作が乱れると発生する可能性はなくもないかもしれないですが、TuneBrowserは基本的にそのような事態が発生すると、パルスノイズを抑制するためにフェードをかけるため、高い周波数でのノイズは出にくいです)。

    そのため、

    Tiki様が問題なく再生されましたのは,22kHzのピークラインが上下してもノイズは出なかったということですね.

    については、わたしの環境では「22kHzのピークラインが上下」することは一度もありませんでした。

     

    以上のことから考えると、「22kが動くとバチバチと音を立て」というよりは、デコード段階でノイズが発生して22kHzにそれが現れている (ノイズそのものが見えている) のではないかと思います。

    そのノイズは、PCによっては発生しないことがあり、またBitPerfect (BP) を有効にすると発生しない。4.14以降から発生。となると、やっぱり4.14のゲイン制御改善が怪しいのですが、わたしの環境では再現できておらず、すいませんがそこから先に進めていません。

     

    ALACで発生しているとの由ですが、ほかにFLACやWaveなどの音源はお持ちではないでしょうか? もしお持ちの場合、そうした他の形式での再生時はいかがでしょうか?

    また現在、先行版で4.14.2を公開しています。こちらのバージョンではいかがでしょうか? 先行版はデスクトップ版しか公開できませんが、もしUWP版をご利用でもデスクトップ版を試していただくことはできます。

     

    問題が起きているのはたしかだと思いますので、できれば現在の先行版に対策を入れられると良いのですが…。どうぞよろしくお願いします。

    #7770
    TaiichiroK
    参加者

    こんにちは

    X280で確認しました.14.2ではノイズは出ませんでした.同時に14.1でみましたがノイズは明らかに出ました.何なのでしょうね.お世話になりました.正式版を待ちます.

    #7773
    Tiki
    キーマスター

    こんばんわ。

    ご確認ありがとうございました。4.14.2では改善していたとの由、ASIO制御プロセスがたしかに変わっているのですが、ご指摘の現象に直結する要因はやはり掴めませんでした。ただこの件の見通しが立ったら正式版にしようと思っていましたので、これで正式版にしようと思います。

    それと、しつこくて申し訳ないのですが、ALAC以外の形式ではいかがだったでしょうか。もしALAC以外をお試しになったようであれば、その状況をお知らせいただけると助かります。

    どうぞよろしくお願いします。

    #7803
    TaiichiroK
    参加者

    こんにちは

    正式版の1516ではまたノイズが出ました.1512では出なかったです.

    連休中で仕事場と自宅ではPCが混在するので,いつもの仕事用のy700で今日確認しました.

    自分でも原因がよくわかりません.他の皆さんはどうもないのですよね.

    ビットパーフェクトをいれてみてみます.

    #7804
    TaiichiroK
    参加者

    追加です

    flacファイルでもノイズは出ました.MP3はあまりないのですが,ノイズは出ませんでした.

    #7807
    Tiki
    キーマスター

    こんばんわ。

    ALAC以外でも起きているとの情報、どうもありがとうございました。

    4.14.2は、先行版をそのままリリースしています。ですので、ご利用の正式版は先行版とまったく同じものです。1512 と言われているのは、4.14.0ですね (Change Logを参照してください)。それはそれとして、そこでも発生しているということは、やはり4.14からの変更がなにか影響しているのだろうと思いますが、わたしのところでは原因が掴めていません。

    引き続き、他の方からのものも含めて、なにかあれば情報をお願いします。m(__)m

    #7811
    tetsu007
    参加者

    Tikiさん、いつもTuneBrowserで音楽を楽しませて頂いてます。

    TaiichiroKさん、ノイズでお困りのようですね。

    私も、似たような品番のDACを使用してますので、横から入らせて頂きました。

    使用しているDACは、AL-38432DSとAL-38432DRです。共にASIO;AL384DS1.03で聴いています。

    オーディオに使用PCは、デスクトップPC、Windows10、IntelCorei5、メモリー16GB、SSDにOS、TuneBrowserはHDDに入っています。音楽ファイルは、FLACです。

    22kHzのバーが上がっても、ノイズはありません。TuneBrowserは、4.14.2です。これまでもノイズで気になった事はありませんよ。ご報告まで。

     

    Attachments:
    #7814
    TaiichiroK
    参加者

    Tetsu007さん,情報に感謝します.

    >オーディオに使用PCは、デスクトップPC、Windows10、IntelCorei5、メモリー16GB、SSDにOS、TuneBrowserはHDDに入っています。

    仕様はほぼ同じですね.38432DS2だけがちょっと異なるのですよね.DRではノイズが出ませんでしたか,次の購入をもくろんでいました.

    ありがとうございました.

    #7825
    Tiki
    キーマスター

    こんにちわ。情報ありがとうございます。

    引きつづき、ゲイン制御について調べています。もしReplayGainを有効にして再生されていたら、これを無効にして試していただけないでしょうか?

    #7827
    tetsu007
    参加者

    Tikiさん、TaiichiroKさん、こんばんわ、乗りかかった船で、ReplayGain無効で試してみました。

    ただ、22kHzのバーが上がった時が、ドラムをたたいた時なので、ハッキリとは申せませんが、私の平凡な耳では、

    ノイズが出てるようには思いません。ファイルはFLACです。

    Attachments:
    #7829
    Tiki
    キーマスター

    お忙しいところありがとうございます。

    もとのお願いが言葉足らずでした。ノイズが出る場合にReplayGainを有効にされていたら、無効にしてノイズが解消するかをご確認いただければということでした。すいません。m(__)m

    #7834
    Tiki
    キーマスター

    こんばんわ。

    ご確認いただく前で早計だったかもしれませんが、ReplayGainの演算において、浮動小数点演算の精度の甘さから、クリップが発生する可能性のあることがわかりましたので、先ほどこの問題に対処した先行版を公開しました。

    クリップが発生すると、楽曲の状況によってはプツプツとしたノイズとして聞こえる場合がありますので、TaiichiroKさんのところではそれが聞こえていた可能性があるかと思います。

    #7878
    TaiichiroK
    参加者

    遅れてすいません

    先ほど,14.2と14.3を比較しました

    ノイズは出ていません,14.3です.

    14.2はノイズはそのまま出ています.

    感謝します.ありがとうございました.

    #7881
    Tiki
    キーマスター

    お忙しいところ、ご確認ありがとうございました。

    当たっていそうですね。この1517に対してゲイン制御部分をさらに強化した上で、正式版にしたいと思います。

    どうもありがとうございました。

18件の投稿を表示中 - 1 - 18件目 (全18件中)
  • トピック「4.14.1?からAL-38432DS2の再生時にノイズが出る」には新しい返信をつけることはできません。