About albums not displaying correctly

フォーラム TuneBrowser About albums not displaying correctly

  • このトピックには3件の返信、2人の参加者があり、最後にTikiにより2ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #7702
    popclub
    参加者

    My English is not professional, so I have to say as much as possible and match the picture. The problem is mainly with the playback queue and library viewer’s display problems.

    I set tunebrowser to access my music data via nas
    I created the music directory on the D drive on NAS. There are 8 series of directories in the music directory and total of 137 FLAC files (Each flac represents an album, and flac has cue and cover embedded)

    question:

    1 When I use the folder tree to access the NAS, I can only see 9 albums in the library (actually 137), check the picture 1

    2 When I switched to the playback queue, 69 albums were displayed. Actually these albums belong to the “和平之月” directory. It is one of the 8 directories under music. check the picture 2

    3 According to the above question, I used the folder tree to access the “和平之月” directory, and I found a large number of tracks in the library viewer, but only one cover was actually displayed. Obviously so many tracks do not belong to the album corresponding to this cover.(I found that the library viewer has collected 69 flacs of “和平之月”, all of which are under the cover of one of them. How can I make them display independently?),check the picture 3

    4 But why they can be displayed independently in the playback queue,show the all 69 album,check the picture 4

     

    picture 1

    https://tunebrowser.tikisoft.net/wp-content/uploads/hm_bbpui/7702/ipsjvwzqe75xradcj4dp28otjwcoznj8.png

    picture 2

    picture 3

    picture 4

    #7708
    Tiki
    キーマスター

    Hi,

    It is probably due to the special behavior of Folder Tree selection. Clicking Folder tree node generates albums by folder name. Even if one folder contains many albums, these will be one album according to folder name.

    To void this behavior:

    • Click Folder tree node in Tree View.
    • Click gear button at the top right corner in Tree View to modify tree query. Then preferences dialogbox will open.
    • On the right pane of the dialogbox, there is a “Group query” item in the grid below. It is “%_FILEFOLDER%” by default.
    • Set this item empty (delete strings). Empty means standard.
    • And also “Track sort query” should be empty to use standard order.
    • Close dialogbox by “OK” button.

    Please try this.

    Thanks.

    #7713
    popclub
    参加者

    cool!!!
    it is ok!!!
    tks tiki

    #7718
    Tiki
    キーマスター

    Nice (^^)

    Thank you for your confirmation.

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • トピック「About albums not displaying correctly」には新しい返信をつけることはできません。