Android remote support

フォーラム TuneBrowser Android remote support

このトピックには13件の返信が含まれ、3人の参加者がいます。6 日、 9 時間前 Tiki さんが最後の更新を行いました。

14件の投稿を表示中 - 1 - 14件目 (全14件中)
  • 投稿者
    投稿
  • #5720

    Dick1234
    参加者

    Hi,
    I like the layout and feature that tunebrowser provides

    However it is not easy to switch and select songs playback while sitting on MLP.

    Is it possible to provide a simple Android app to support remote control ?

     

    Thanks,

    Dick

    #5723

    Tiki
    キーマスター

    Hi,

    Thank you for using TuneBrowser.

    TuneBrowser is supporting OpenHome. So, you can use OpenHome controller like Linn Kazoo.
    Linn Kazoo is supporting Android.

    You have to enable OpenHome feature in the preference dialog box of the TuneBrowser before use.

    Thanks,
    Tiki

    #5725

    Dick1234
    参加者

    this is cool!!

    let me try

    thanks a lot!

    #5726

    Dick1234
    参加者

    Sad, seems the LIn Kazoo doesn’t work.

    I have enabled open home and selected LAN interface in TuneBrowser.

    Launched Linn Kazoo on Android and both devices are on the same network.

    But Kazoo doesn’t show the TuneBrowser on the list.

    Is there other options for Open home controller ?

     

    Thanks.

    #5727

    Andrew ACTON
    参加者

    Greetings,

    I have not used TuneBrowser with OpenHome previously, so I thought I would give it a try.

    • – I enabled the OpenHome option in TuneBrowser (I am running Version 4.9.3.1449)
    • – Installed the Linn Kazoo APP on the phone (I am running Android Version 8.0.0)

    My computer and phone are both connected via Wi-Fi to the same router.

    Works perfectly!    This is very useful.  🙂

    I did NOT need to select any LAN Interface in the settings (see attached screen copy).  While this may not help your problem directly, I do want to report that TB with OpenHome is working.

     

    Regards,

    Andrew

     

     

     

     

     

    Attachments:
    #5730

    Dick1234
    参加者

    how could you have 4.9.3?

    i only have 4.9.2

    #5731

    Dick1234
    参加者

    ok i installed 4.9.3, but still could’t see it in Kazoo…

    #5732

    Andrew ACTON
    参加者

    Greetings,

    Well it was worth a try (4.9.3).

    You can check the LOG in TuneBrowser, it may give a clue to why you are having a problem?

    Use the TB main menu and navigate to:

    VIEW ->  DOCKING WINDOW ->  LOG VIEW

    The LOG will appear at the bottom of the screen … have a look in the UPnP tab.

    On my system (see screen show) you can see the time the network … and the point where the

    devices connect.

    If that does not help, I will have to defer to other TuneBrowser experts…

    Regards,
    Andrew

     

    P.S also check your PC Firewall/software setup, perhaps there is a (default) block in place?

    #5733

    Andrew ACTON
    参加者

    File

    Attachments:
    #5736

    Tiki
    キーマスター

    Hi Andrew,

    Thank you for your help. Your support is perfect ! (^^)

    Dick1234, please check the UPnP log Andrew has suggested.

    If contents are difficult to understand, these log text can copy to clipboard using context (right click) menu, so please upload log text as a attachment file.

    #5737

    Andrew ACTON
    参加者

    Greetings Tiki,

    Most welcome!  🙂

    #5738

    Dick1234
    参加者

    hi,

     

    thanks Andrew, it works now. thanks.

    I didnt change any settings afterwards, simply restart my laptop , then everything works.

     

    thank you!

    #5753

    Andrew ACTON
    参加者

    Great to read the ‘reboot and it works’ fixed the problem.

    Tiki will be pleased and can close this thread 🙂

    Cheers,

    Andrew

    #5764

    Tiki
    キーマスター

    Hi guys,

    It’s very nice that UPnP problem was resolved and some users may found OpenHome features of the TunBrowser. (^^;​

    Thanks again for your help Andrew. I always welcome your help.(^^)

14件の投稿を表示中 - 1 - 14件目 (全14件中)

トピック「Android remote support」への新規返信追加は締め切られています。