ActiveBackgroundに画像が表示できない

フォーラム TuneBrowser ActiveBackgroundに画像が表示できない

このトピックには4件の返信が含まれ、3人の参加者がいます。2 ヶ月、 1 週前 Tiki さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #5128

    oyaa
    参加者

    設定内容Tiki様 おはようございます。
    Forumを見せて頂くたびに、Tikiさんの誠実な対応と皆様のレベルの高さに感じ入っております。
    パソコンの中に何千曲もお持ちであればこその問題や、工夫が
    伺えて、凄いの一言です。
    私はこの正月に童謡を25曲程セレクトして一つのアルバムを編集し、一曲ごとに気に入った画像を埋め込んでTuneBrowserで楽しんでおりますが、AVX2(FreeEdition)4.8.0正式版で
    ActiveBackground設定で、文字列も画像も同時に表示できると思い、詳細設定で色々いじってみるのですが、文字列はうまく表示されるのですが、画像が出てきません。イメージ表示は問題なく表示されていますので、どこか他の設定を行わないといけないのかトライしてみるものの、暗礁に乗り上げており、恥を忍んで投稿させて頂きました。よろしくご教示いただけますよう、お願い致します。
    現在の設定は以下の通りです。

    #5133

    Tiki
    キーマスター

    こんばんわ。

    音楽というのは、メディアの入手価格とはまたべつに、ときとして他に替えがたい価値を持つこともある「もの」だと思いますので、それを管理して掌握しよう、楽しもうとされている方々の情熱は素晴らしいですね。TuneBrowserが、再生音のクオリティも含めて、そのお役に立てればと思っています。

    お問い合わせの件について、たとえぱ「グラデーションブラシを使う確率」を100%に設定されていますが、その設定との競合などが考えられるような気もするのですが、処理がどうなっているかを改めて当たらないとすぐにはお応えできそうにありません。そのため、すいませんがすこしお時間をいただいて、改めて回答差し上げたいと思います。

    どうぞよろしくお願いします。

    #5134

    you
    参加者

    oyaaさん、Tikiさん、こんばんわ。

    私のお気に入りの機能のActiveBackgroundの話題とあって、何となく覗いていたら、一つ気になる点を発見しましたので、ちょっと横から失礼します(笑

    oyaaさんの現在の設定を見た感じですと、「画像の透明度」を0に設定されているのが原因の一つとなっているのではないでしょうか。

    oyaaさん、「画像の透明度」は 1.0(完全不透明)~0.0(完全透明) の範囲で設定するようになっていますので、現在の設定ですと、ActiveBackgroundの画像表示の処理が正常に動作していたとしても、透明な画像が表示されてしまうことになってしまい、実質なにも表示されていないのと同じ状態になってしまっている事が推察されます。(私の環境で試しに「画像の透明度」を0に設定してみたところ、それまで表示されていた画像が表示されなくなりました。)

    お手すきの際に、「画像の透明度」を0.5くらいに設定してどうなるかを確認してみて頂くことをお勧めします。

    Tikiさん、私の方で、「グラデーションブラシを使う確率」を100%に設定してみて試してみましたが、この変更では画像が表示されなくなるといった事はありませんでした。(もちろん、その他の設定項目が影響している可能性がありますので、どなたの環境でもそうなるとは言い切れませんが、参考までに。)

     

    #5135

    oyaa
    参加者

    Tikiさん、youさん、おはようございます。

    画像表示が出来ました! 「画像の透明度」というものを

    勘違いしていました。何故か不透明度が増すと画像がぼけ

    る度合いが増すと早合点しておりました。思い込みという

    のは怖いものですね。ということで表題の件は氷解いたしまし

    た。おかげさまで、意外性のある文字や画像がゆっくり動く様

    を観ながら、きれいな音を奏でる音楽を楽しめます。

    (クラシック音楽にはちょっと不向きですが、その時は

    ActiveBackgroundを非表示にして鑑賞することにしています)

    どうもお騒がせしてすみませんでした。

    あわて者の おやっさんより。

    今後共、どうぞよろしく。

     

     

    #5137

    Tiki
    キーマスター

    こんばんわ。

    youさん、ありがとうございます。内心で、Active Backgroundで画像といえばyouさんがプロなのだけどな… と思っていました(^^ヾ。大変助かりました。

    oyaaさん、ご報告ありがとうございます。解決してなによりです。(^^)

5件の投稿を表示中 - 1 - 5件目 (全5件中)

トピック「ActiveBackgroundに画像が表示できない」への新規返信追加は締め切られています。