1384のはずの先行版リンクが1381のまま

フォーラム TuneBrowser 1384のはずの先行版リンクが1381のまま

このトピックには7件の返信が含まれ、2人の参加者がいます。1 年、 5 ヶ月前 Tiki さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #3215

    Chartreux
    参加者

    更新お疲れ様です、1384を公開したとありますが中身が1381のままです。

    指摘が性急すぎるかもしれませんが今まではリンクを更新してから記載していたと思うので。

    よろしくお願いします。

    #3216

    Tiki
    キーマスター

    ありがとうございます。こういうご指摘は早いほどありがたいです。m(__)m

    AVX2版のインストーラのバージョン表記のみが1381のままになっていたようです (原因はいまは不明です)。

    先ほど差し替えを行いました。お手数ですが、再度お試しいただけると助かります。

    #3217

    Chartreux
    参加者

    先程も今回も全てのバージョンを確認しましたが、未だ1381のままですね。

    実際にx64をインストールしてみてもTuneBrowser内の確認でも1381のまま、更新内容部分のヘルプの起動なども出来ないままです。

    再度確認のほどよろしくお願いします。

    #3218

    Chartreux
    参加者

    今調べたところ全てのリンクが1384に置き換わっているのを確認しました。

    また個人的な要望にも関わらず、早速Altキーでの動作を変えて頂きありがとうございます、この場を借りてお礼申し上げます。

    ありがとうございました。

    #3219

    Tiki
    キーマスター

    お手数おかけします。

    ちょっと状況が整理しきれていないのですが、わたしのところではEdgeだと異様にダウンロード時間が短い上に1381がダウンロードフォルダに保存される、Firefoxだと正しく1384がダウンロードされる、というよくわからない事象が発生しています。

    Edgeが最初に間違えてアップしたファイルをキャッシュしていて、ローカルのファイルを削除、再度ダウンロードしても、1381が登場するような見え方です。

    Chartreuxさんのところでも、念のため、ご確認いただけないでしょうか?

    #3220

    Tiki
    キーマスター

    入れ違いになりましたが、ご確認いただきありがとうございました。

    うーん、うちのEdgeの挙動は何なのか…いまでも1381がダウンロードされてしまいます…。

    #3221

    Chartreux
    参加者

    Edge:IE:Chrome:Firefoxで試しましたが全て1384でした。

    何故そうなるのか分からないですねぇ…こちらでは上記の主要ブラウザ群で平気なので他の方は多分問題ないと思います。

    #3222

    Tiki
    キーマスター

    ありがとうございます。ちょっと焦りましたが基本的には大丈夫そうですね。よかった。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

トピック「1384のはずの先行版リンクが1381のまま」への新規返信追加は締め切られています。