内蔵サウンドチップ使用時の動き

フォーラム TuneBrowser 内蔵サウンドチップ使用時の動き

このトピックには4件の返信が含まれ、3人の参加者がいます。1 年、 6 ヶ月前 Anonymous さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #2367

    出力デバイスとして、PC内蔵のサウンドデバイスを使用するとき、Bit PがOFFだと再生はしているものの音が聞こえず、Bit PをONにすると音が聞こえるようになるのですが、なぜでしょうか?

    WASAPI:スピーカー(Intel SST Audio Device(WDM))を選んでいます。

    出先でUSB DACが使えなくなったときの応急で・・

    Bit PがOだとTBの音量スライダで調整できなくやや不便。

    内蔵音源はサポート(考慮)外とのことであれば、そういうご回答でも結構です。

    よろしくお願いします。

    #2368

    訂正

    Bit PがOだとTBの音量スライダで調整できなくやや不便。

    Bit PがONだとTBの音量スライダで調整できなくやや不便。

     

    追記

    ASIO4ALLで内蔵デバイスを騙す方法もあると思いますが、ASIO4ALLも考慮外ですか?

    よろしくお願いすます。

    #2377

    Chartreux
    参加者

    こんにちは。

    内蔵だから外付けだからというのはあまり関係なく単純にデバイス単位での問題と思います。

    Intel SST Audio Deviceに限りませんがIntel SST Audio Deviceのドライバの入れ直しをまずしてみるといいと思います、このデバイスは同じ様な事象がそこそこあるみたいなので。

    >ASIO4ALLも考慮外ですか?

    これの意味が少し分かりかねますが、ASIO4ALLでも音は鳴りますよ。

    もし鳴らないのであればASIO4ALLの設定が悪い可能性が高いです、特にwin10からはデフォルト設定で鳴らなくなっていることが多くなっているのでASIO4ALL側の細かい設定が必要な場合があります。

    私はIntel SST Audio Deviceの機器を所持していないので必ずASIO4ALLが使えるとは言えませんが、通常ほとんどのデバイスで動作するはずです。

    #2386

    Tiki
    キーマスター

    こんにちわ。

    Chartreuxさんが書かれている通り、ASIO/WASAPIに対応したデバイスであれば、特段対象外にしているものはありません (ごく一部、内部のブラックリストに載せていて、起動時に無効に設定しているドライバはありますが…)。

    #2402

    ありがとうございます

    帰宅して、別の2台のパソコンの内蔵チップ(両方ともRealtek HD Audio)のWASAPIでためしたところ、Bit Perfect ONでもOFFでも音がでました

    今朝のIntel Audioのチップ(かそのドライバ)との相性なのでしょうね、まぁ応急処置なので忘れることとします

    失礼しました

5件の投稿を表示中 - 1 - 5件目 (全5件中)

トピック「内蔵サウンドチップ使用時の動き」への新規返信追加は締め切られています。