アルバムにより、トラック毎の埋込画像が表示されない事がある

フォーラム TuneBrowser アルバムにより、トラック毎の埋込画像が表示されない事がある

このトピックには2件の返信が含まれ、2人の参加者がいます。1 ヶ月、 3 週間前 banban さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #2350

    banban
    参加者

    Tiki 様
    最初にTBを使い始めて約一か月になりますので、感想を述べさせて頂きます。
    DT版(ヴオーカル用)及びUWP版(インストルメンタル用)として約15000曲登録しており課金済です。感想は以下の通りです。ver4.3.2です。

    1.音が素晴らしいです。Bit.P(レベル1)では、高域の繊細さが加味され厚みの有る音で、何時間聞いても疲れない音です。自作エンジンとの事ですが、馬力は外車以上で、他のソフトは一切使わなく成りました。f2000、Jriver、AIMP等。
    2.操作が予想していたより簡単(PCに弱い70代でも大丈夫でした)ですが、設定項目の多さに驚きで、完全に理解していません。説明付きで親切なのですが。
    3.DSFの再生が設定なしで出来るのは、素晴らしい !!

    さて、表題の質問についてですが、フォーラムを検索しておりましたら、投稿NO1071番で、hironii様が私と全く同じ要望を出されており、Tiki様により解決済なのですが、私の場合は、アルバムにより、正常にトラック画像が表示できる場合とアルバムの最初のトラック画像のままで、トラックが変わっても変化しない場合が有ります。トラックの埋め込み画像は、アマゾンからのDLで、形式は全てJPEGです。
    最初、ファイル形式の精かと思いましたが、FLAC,MP3ファイル共無関係の様です
    設定の仕方も色々変えて見ましたが、ギブアップです。プロの目から見て他に考えられる事柄が有りましたら、ご指導賜りたくお願い致します。

    #2356

    Tiki
    キーマスター

    こんばんわ。

    いつでも褒めてもらえると嬉しいです*^^*。

    ご指摘の機能ですが、設定を変更する必要があります。設定画面の

    • 左側のツリー:「表示の設定」-「ビューの設定」-「プレイヤービューの設定」
    • 右側の項目 :「トラックの切替りの設定」-「可能ならジャケット画像を継承する」

    ここがYesになっていると思いますが、Noに設定して、試してみてください。

    設定項目が多すぎるというのは、ご指摘の通りで、パワーユーザの方には設定項目が多いことを前向きに捉えていただけるのですが、そうでない方の場合は、困惑されるかと思います。マイクロソフトから提示されている設計ガイドにも、できるだけ設定項目は減らすように示唆されています。一度つけた設定項目は、あとあと削除することは難しいので、今後はすこし慎重に検討していきたいと思っています。

    #2363

    banban
    参加者

    Tiki 様

    こんにちは! フォーラムなる神聖な場所への書き込みを

    生まれて初めてして、お手数を掛けました件、お詫び申し

    上げます。

    御多忙中早速の回答、有難う存じます。一件落着です。これで

    大量のCDジャケット埋め込み作業が報われます。尚

    UWP版でのアップデートは、4.3.2への移行では

    問題無く動作しました。アプリは50種類程入れていますが

    今のところ、悪さはしてない様です。セキュリテイソフトは

    WIN10標準版です。市販品は時に悪さをする事が有るので

    入れない事にしていますが....。

    又困ったときはお助けマン、お願いしますね。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

トピック「アルバムにより、トラック毎の埋込画像が表示されない事がある」への新規返信追加は締め切られています。