5.3.4の不具合

フォーラム TuneBrowser 5.3.4の不具合

  • このトピックには6件の返信、2人の参加者があり、最後にTikiにより1ヶ月、 2週前に更新されました。
7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #14704
    circus bee
    参加者

    お世話になっています。NECのTW-708CAD(Windows10 32ビット)と言うタブレットでTuneBrowser UWP版をSONYのSTR-DN2030をRenderer として使いたいのですが、再生が止まってしまいます。相性が悪いと諦めていましたが、5.3.4のFree Edition を試したところ、今までRenderer の表示の横に出ていたVOIDが無くなり再生も止まらず喜んでいました。

    UWP版が5.3.4になったのでこれを試したところ、従来通りVOIDが表示され再生も止まってしまいます。デスクトップ版とUWP版とで何か違いがあるのでしょうか。

    #14705
    circus bee
    参加者

    すみません。5.3.4は5.4.3の誤りです。

    #14706
    Tiki
    キーマスター

    こんにちは。

    UPnP関連の処理については、UWP版とデスクトップ版でちがいはありません。

    思いつくところとしては、Windows Defenderなどのセキュリティソフト (のファイヤーウォール) は実行ファイルのパスごとに設定を覚えますので、そうした設定で差異が発生しているのかもしれません (すみません、ファイヤーウォールは設定がむずかしくあまり詳しくありません)。

    タイトルに書かれたようなTuneBrowserの不具合ではないように思いますが、他に同様の症状の方はおられるでしょうか? > 他の方々

    #14716
    circus bee
    参加者

    早速の連絡ありがとうございます。
    全く同じ環境で使って結果に違いが出たので、何か有るのかなと思った次第です。今の所どうしようもないので、またバージョンが上がったら試してみます。

    #14723
    Tiki
    キーマスター

    ご確認ありがとうございます。

    OSなど環境の問題の場合は、残念ながらTuneBrowserの更新では改善しない可能性があります。上に書いたように、Windows Defenderなどの設定も確認されたほうが良いようには思います。

    #14727
    circus bee
    参加者

    そうですか。更新されても直りませんか。

    Windows Defender の設定については全く判りませんが取り敢えず開いて見ました。送信は全て許可されていますし受信についてもTunebrowserは許可になっています。

    この不具合はrendererによって異なりDenon DNP-730REは大丈夫でRPi Moodeaudioでは「再生デバイスのエラーです」と表示されます。

    もうこの件についてはDNP-730REのみで運用する事とします。お手数をおかけしました。

    #14731
    Tiki
    キーマスター

    あまり良い結論にならず、すみません。

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • トピック「5.3.4の不具合」には新しい返信をつけることはできません。