strange track jumping problem

フォーラム TuneBrowser strange track jumping problem

  • このトピックには8件の返信、2人の参加者があり、最後にTikiにより1ヶ月、 2週前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #14618
    storaid
    参加者

    Hello, Tiki

    There’s a strange situation.

    When I play music using a normal device and deliberately switch to another to make it trigger an error.

    Next, I switch again to a normal device.

    It results in the current playing track automatically skipping to the next one.

    This is a track jumping happened.

    #14621
    Tiki
    キーマスター

    Hello.

    I could not reproduce this matter.

    Thanks.

    #14623
    storaid
    参加者

    Hello, Tiki

    see pics

    Thanks

    when playing the music….

    normal device:

    switching:

    #14624
    Tiki
    キーマスター

    Thank you for details.

    I saw what is happning. But I’m sorry again, I could not reproduce it.

    Are there other users with similar symptoms?

    #14625
    storaid
    参加者

    Hello,

    here is the log

    #14631
    Tiki
    キーマスター

    Thank you for uploading a log.

    This log did indeed contain traces of your problem. I will analyze the cause of the problem and consider countermeasures.

    #14724
    Tiki
    キーマスター

    Hello,

    This problem has been corrected in 5.4.4. Thank you for your report.

    #14728
    storaid
    参加者

    Hello, Tiki

    Seems like this problem has been resolved…

    Thank you

    #14730
    Tiki
    キーマスター

    Thanks.

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • トピック「strange track jumping problem」には新しい返信をつけることはできません。