Not immediately delete to playing song

フォーラム TuneBrowser Not immediately delete to playing song

  • このトピックには7件の返信、2人の参加者があり、最後にTikiにより3ヶ月前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #11776
    Hillfire
    参加者

    When I want delete a song that is being played, it was not deleted and a message appear that the file is in use. So I installed 5.0.4, it is immediately deleted in 5.0.4.

    Was it intentionally changed?

    #11777
    Tiki
    キーマスター

    I sometimes faced to a similar situation.

    Unfortunately, I’m not sure about it now…

    #11781
    Hillfire
    参加者

    In my case, the latest version(5.1.0/5.1.1/5.1.2) always reproduces the same. If I want to delete the currently playing music, a message appears saying that the file cannot be deleted because the file is being used, so I need skip to the next song and then delete it.

    Previously(5.0.4), it seems to close and delete the file, but now it seems try to delete without closing.

    #11790
    Tiki
    キーマスター

    Hi,

    I still don’t know the cause of this behavior, but I have just released a preliminary version that retries file operations. This may have improved the behavior.

    #11799
    Hillfire
    参加者

    Still see a window as “Files in use”.

    The text of the message is “This operation could not be completed because the file is open in TuneBrowser”.

    Hopefully someday this will be resolved.

    Thanks

    Attachments:
    #11802
    Tiki
    キーマスター

    You may know, if you are not using RAMDecode, the file will be in use during playback because it is being decoded.

    But this behavior hasn’t changed between 5.0.4 and 5.1.0…

    #11830
    Hillfire
    参加者

    I haven’t been using RAMDecode since before. That doesn’t seem to be the reason.

    thank you,

    #11834
    Tiki
    キーマスター

    Oh.. thank you for your comment.

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • このトピックに返信するにはログインが必要です。